Skip to product information
Yealink SIP-T58W PRO téléphone fixe Gris LCD Wifi

Yealink SIP-T58W PRO IP phone Grey LCD Wi-Fi

€367,11
Taxes included.

Shipping costs

Based on the items and your address. Exact costs are shown before payment.

30-day returns

On request, subject to conditions. Check the return policy and exceptions.

Free from Cord Constraint, Free from Distracting Noise

Adopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.

The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.

Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.

Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.

By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.

Specifications

Design

Product typeIP Phone
Handset typeWireless handset
Product colourGrey
Wall mountableYes

Performance

Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info
Hearing aid compatibilityYes

Phone features

Answering machineYes
Call waitingYes
Speed diallingYes
IntercomYes
Call holdYes
Call forwardingYes
Conference callYes
RedialingYes
Caller IDYes
Do not disturb functionYes
Phonebook capacity1000 entries
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Call returnYes
Call transferYes
Message-waiting indicator (MWI)Yes

Management features

Integrated voicemailYes
Keypad number of keys27
Number of function keys7

Display

DisplayLCD
Display diagonal17.8 cm (7")
Display resolution1024 x 600 pixels
TouchscreenYes
Touchscreen typeCapacitive

Audio

SpeakerphoneYes
Microphone muteYes
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Noise reductionYes
Voice activity detectionYes
Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Packet loss concealment (PLC)Yes

Video

Video resolutions1280 x 720 pixels
Video codecsH.264 High Profile, H.264, VP8

Network

Ethernet LANYes
Ethernet LAN interface typeGigabit Ethernet
Ethernet LAN data rates1000 Mbit/s
Wi-FiYes
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
BluetoothYes
Bluetooth version4.2
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) supportYes
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af

Ports & interfaces

USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2

Power

Power over Ethernet (PoE)Yes

Operational conditions

Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%

Packaging content

Number of handles included1 pc(s)

Logistics data

Harmonized System (HS) code85171800

Documents

Fiche technique fournie par Icecat.

Vous aimerez peut-être aussi