Skip to product information
Zyxel GS1900-10HP Géré L2 Gigabit Ethernet (10/100/1000) Connexion Ethernet, supportant l'alimentation via ce port (PoE)

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

€129,31
Taxes included.

Shipping costs

Based on the items and your address. Exact costs are shown before payment.

30-day returns

On request, subject to conditions. Check the return policy and exceptions.

Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Specifications

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Console portRJ-45

Network

Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
VLAN supportYes
Virtual LAN featuresVoice VLAN

Data transmission

Switching capacity20 Gbit/s
Throughput14.88 Mpps
MAC address table8000 entries
Jumbo frames9000

Security

DHCP featuresDHCP client
IGMP snoopingYes
Security algorithms802.1x RADIUS, SSL/TLS
MAC address filteringYes

Protocols

Management protocolsSNMP, RMON, ICMP, Syslog

Design

Rack mountingNo
Product colourBlack
LED indicatorsYes
Wall mountableYes

Performance

Mean time between failures (MTBF)800259 h

Power

Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)95.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget77 W

Operational conditions

Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%

Weight & dimensions

Width250 mm
Depth104 mm
Height27 mm
Weight720 g

Packaging content

Cables includedAC

Certificates

CertificationCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Documents

Fiche technique fournie par Icecat.

Vous aimerez peut-être aussi